<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Took my pill 9 hours late - Birth Control Question</title>
        <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EmpowHER" />
<link href="https://plus.google.com/102746480822661771316" rel="publisher">
<!-- BEGIN PRIVY WIDGET CODE --> 
                      <script type='text/javascript'> 
                      var _d_site = _d_site || 'C27276E9A39ACE9B437BA993'; 
                      (function(w, d, p, s, s2) { 
                        w[p] = w[p] || function() { (w[p].q = w[p].q || []).push(arguments) } 
                        s = d.createElement('script'); s.async = 1; s.src = '//widget.privy.com/assets/widget.js'; 
                        s2 = d.getElementsByTagName('script')[0]; s2.parentNode.insertBefore(s, s2); 
                      })(window, document, 'Privy'); 
                      </script> 
                      <!-- END PRIVY WIDGET CODE -->
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn1.empowher.com" />
<meta name="keywords" content="Birth Control, Birth Control Question, birth control, pregnancy, Women's Health"/>
<link rel="author" href="https://www.empowher.com/users/sarah29" />
<meta property="og:image" content="https://cdn1.empowher.com/sites/default/files/upload/company/logos/rgb/HER-Icon-RGB-HR.jpg" />
<link rel="shortcut icon" href="/sites/all/themes/blackwell/favicon.ico" type="image/x-icon" />
<meta property="og:site_name" content="EmpowHER" />
<meta property="og:title" content="Took my pill 9 hours late - Birth Control Question" />
<meta name="description" content="Hello me and my boyfriend had sex on last Saturday night ...up until before that I took my pill on time every night ...I took it normal time that night and the next night but on Monday night I took it" />
<meta name="dcterms.description" content="Hello me and my boyfriend had sex on last Saturday night ...up until before that I took my pill on time every night ...I took it normal time that night and the next night but on Monday night I took it" />
<meta property="og:description" content="Hello me and my boyfriend had sex on last Saturday night ...up until before that I took my pill on time every night ...I took it normal time that night and the next night but on Monday night I took it" />
<meta name="dcterms.date" content="2020-03-20T00:00:00Z" />
<meta name="dcterms.creator" content="Sarah29" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.empowher.com/community/ask/took-my-pill-9-hours-late" />
<meta property="og:url" content="https://www.empowher.com/community/ask/took-my-pill-9-hours-late" />
<meta name="revisit-after" content="1 day" />
<meta property="fb:page_id" content="40941705546" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.region" content="US" />
    <!--[if IE]><![endif]--> <!-- IE8 performance fix -->
    <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://cdn1.empowher.com/sites/default/files/css/cdn_css_https_a7f034c4e8b9484ea354d00a8a0df141.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://cdn1.empowher.com/sites/default/files/css/cdn_css_https_d713aa357e0f2e58eca33d4c9cabd4e2.css" />
<link type="text/css" rel="stylesheet" media="all" href="https://cdn1.empowher.com/sites/default/files/css/cdn_css_https_6958b6234f7b5803ffd3a68e5d68f4bf_navbar.css" />
<!-- CSS aggregated by CDN module. -->
    <!--[if IE 7]>
      <link href="/sites/all/themes/blackwell/IE7.css" rel="stylesheet" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <style type="text/css">
        .button.blue.gradient, .button.orange.gradient, .button.gray.gradient, .button.blue.gradient:hover, .button.orange.gradient:hover, .button.gray.gradient:hover {
          filter: none;
        }
      </style>
    <![endif]-->
    <!-- Web fonts -->
    <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,600' rel='stylesheet' type='text/css'>
    <script type="text/javascript" src="https://cdn1.empowher.com/sites/default/files/js/js_dc3061c0896fa3a371af77c25612b4d3.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","fb_connect":{"front_url":"\/","fbu":0,"uid":0}});
//--><!]]>
</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/blackwell/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/blackwell/js/bootstrap-hover-dropdown.min.js"></script>
    <script src="/sites/all/themes/blackwell/js/jquery.scrolldepth.min.js"></script>
    <script type="text/javascript"> 
      var $jq = jQuery.noConflict(true); 
    </script>
    <script type="text/javascript" src="/sites/all/themes/blackwell/js/jquery.tools.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/blackwell/js/emp.js"></script>

<script type="text/javascript">
var addthis_config = {
    //Tie to GA property
    data_ga_property: 'UA-2916861-1',
    //Enable/Disable addthis track back
    data_track_clickback: true,
    //Track social interaction
    data_ga_social : true
}
</script>

  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fff53e0007f7bfc" async="async"></script>



<!-- Our server-name: cap -->
  <script type='text/javascript'>
      var forwardSlash = '/';
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
  </script>

  <script type="text/javascript">
      (function (){
          window.advBidxc = window.advBidxc || {};
          window.advBidxc.renderAd = function (){};
          window.advBidxc.startTime = new Date().getTime();
          window.advBidxc.timeout = 300;
          window.advBidxc.version = 3.1;
          window.advBidxc.customerId = "8CU3J5V33"; //Media.net Customer ID
          function loadScript(tagSrc) {
              if (tagSrc.substr(0, 4) !== 'http') {
                  var isSSL = 'https:' == document.location.protocol;
                  tagSrc = (isSSL ? 'https:' : '') + tagSrc;
              }
              var scriptTag = document.createElement('script'),
                      placeTag = document.getElementsByTagName("script")[0];
              scriptTag.type = 'text/javascript';
              scriptTag.async = true;
              scriptTag.src = tagSrc;
              placeTag.parentNode.insertBefore(scriptTag, placeTag);
          }
          function loadGPT(){
              if(!window.advBidxc.isAdServerLoaded){
                  loadScript('//www.googletagservices.com/tag/js/gpt.js');
                  window.advBidxc.isAdServerLoaded = true;
              }
          }

          window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);

          var isSSL = 'https:' == document.location.protocol;
          var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid='  + window.advBidxc.customerId + '&version=' +    window.advBidxc.version + (isSSL ? '&https=1' : '');
          loadScript(mnSrc);
      })();
  </script>


<script type='text/javascript'>
  var slots = {};
  googletag.cmd.push(function() {
      slots['Top'] = googletag.defineSlot('/45714857/HER_728x90_Top', [[970, 90], [728, 90], [970, 250], [320, 50], [300, 50]], 'div-gpt-ad-1429823341605-0').addService(googletag.pubads());
        slots['flexTop'] = googletag.defineSlot('/45714857/HER_300xFlex_Top', [[300, 100], [300, 250], [300, 1050], [300, 600]], 'div-gpt-ad-1442253528109-0').addService(googletag.pubads()); 
        slots['Left'] = googletag.defineSlot('/45714857/HER_160x600_Left', [160, 600], 'div-gpt-ad-1429823341605-2').addService(googletag.pubads());
        slots['Bottom'] = googletag.defineSlot('/45714857/HER_728x90_Bottom', [[970, 90], [728, 90], [970, 250], [320, 50], [300, 50]], 'div-gpt-ad-1429823341605-1').addService(googletag.pubads());
            googletag.defineSlot('/45714857/1x1-anchor-ad-unit', [1, 1], 'div-gpt-ad-1435708639741-0').addService(googletag.pubads()); 
  
    googletag.defineSlot('/45714857/HER_Mobile_Top', [[300, 75], [300, 100], [300, 50], [300, 600], [320, 50], [300, 250]], 'div-gpt-ad-1462221522595-0').addService(googletag.pubads());
    googletag.defineSlot('/45714857/HER_Mobile_Bottom', [[300, 75], [300, 1050], [300, 100], [300, 50], [300, 600], [320, 50], [300, 250]], 'div-gpt-ad-1462221522595-1').addService(googletag.pubads());
    googletag.defineSlot('/45714857/HER_Native', ['fluid'], 'div-gpt-ad-1469813717581-0').addService(googletag.pubads());
    googletag.defineSlot('/45714857/HER_300x600_Home', [300, 600], 'div-gpt-ad-1490912742179-0').addService(googletag.pubads());
    googletag.defineSlot('/45714857/HER_1x1_InScreen', [1, 1], 'div-gpt-ad-1523543186568-0').addService(googletag.pubads());

    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('status', ['1']).setTargeting('extmdm', ['none']).setTargeting('c3', ['']).setTargeting('section', ['ask']).setTargeting('UGC', ['true']).setTargeting('c1', ['sexual-health']).setTargeting('c2', ['birth-control']).setTargeting('page', ['']).setTargeting('pt', ['birth-control']).setTargeting('server', ['production']).setTargeting('rating', ['none']).setTargeting('channel', ['being-her']).setTargeting('extsrc', ['none']);
    googletag.pubads().setTargeting('undertone', renderUndertoneAdUnit());
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.pubads().set("adsense_background_color", "FFFFFF");
    googletag.pubads().set("page_url", window.location.href);
      
    googletag.enableServices();
  });

  refreshAds = function(refresh_slots) {
    googletag.pubads().refresh(refresh_slots);
  };
</script>
<!-- DFP ASYNC SETUP end -->

  <script>
  //load the apstag.js library
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  //initialize the apstag.js library on the page to allow bidding
  apstag.init({
       pubID: '3342a50f-f325-41b3-be54-a4f440993552', //enter your pub ID here as shown above, it must within quotes
       adServer: 'googletag'
  });
  apstag.fetchBids({
       slots: [{
           slotID: 'div-gpt-ad-1429823341605-0', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_728x90_Top', //example: '12345/box-1'
           sizes: [[728, 90], [970, 90], [970, 250]] //example: [[300,250], [300,600]]
       },
       {
           slotID: 'div-gpt-ad-1442253528109-0', //example: 'div-gpt-ad-1475185990716-0'
           slotName: '45714857/HER_300xFlex_Top', //example: '12345/leaderboard-1'
           sizes: [[300, 250], [300, 600]] //example: [[728,90]]
       },
       {
           slotID: 'div-gpt-ad-1429823341605-2', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_160x600_Left', //example: '12345/box-1'
           sizes: [[160, 600]] //example: [[300,250], [300,600]]
       },
       {
           slotID: 'div-gpt-ad-1429823341605-1', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_728x90_Bottom', //example: '12345/box-1'
           sizes: [[728, 90], [970, 90], [970, 250]] //example: [[300,250], [300,600]]
       },
       {
           slotID: 'div-gpt-ad-1462221522595-0', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_Mobile_Top', //example: '12345/box-1'
           sizes: [[320, 50], [300, 100], [300, 100]] //example: [[300,250], [300,600]]
       },
       {
           slotID: 'div-gpt-ad-1462221522595-1', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_Mobile_Bottom', //example: '12345/box-1'
           sizes: [[320, 50], [300, 250]] //example: [[300,250], [300,600]]
       },
       {
           slotID: 'div-gpt-ad-1490912742179-0', //example: 'div-gpt-ad-1429823341605-0'
           slotName: '45714857/HER_300x600_Home', //example: '12345/box-1'
           sizes: [[300, 600]] //example: [[300,250], [300,600]]
       }],
       timeout: 2e3
  }, function(bids) {
       // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
       googletag.cmd.push(function(){
           apstag.setDisplayBids();
           googletag.pubads().refresh();
       });
  }); 
  </script>

<!-- UA (transfer of GA) SETUP begin -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','universalGA');
  
  universalGA('create', 'UA-2916861-1', 'empowher.com', {'siteSpeedSampleRate': 10});
  </script><script>
  universalGA('require', 'linkid', 'linkid.js');  // Load Enhanced Link Attribution. Note: this call will block until the plug-in is loaded.
  universalGA('require', 'displayfeatures'); // Enables Demographics and Interests reporting
  universalGA('send', 'pageview', { // Send pageview with custom dimensions
    'dimension1':  'being-her', // Sponsor - Channel code
    'dimension2':  '10520018', // Content ID
    'dimension3':  'ask', // Content Type
    'dimension4':  '831033', // Content Owner
    'dimension5':  '', // Content Provider
    'dimension6':  '2020-03-20', // Creation Date
    'dimension7':  'ask', // Content Section Type
    'dimension8':  '', // Content Page Type
  });
// set custom events
  universalGA('send', 'event', 'Topics', 'View-Primary', 'Birth Control', 69514, {'nonInteraction': 1}); // Associated Primary Term
  universalGA('send', 'event', 'Topics', 'View', 'Birth Control', 69514, {'nonInteraction': 1});
universalGA('send', 'event', 'User', 'Type', 'anonymous user', 1, {'nonInteraction': 1});
</script>
<!-- UA SETUP end -->



  <script type='text/javascript'>
    if (renderConditionalAds()) {
      document.write('<script type="text/javascript" src="//s.ntv.io/serve/load.js" async><\/script>');
    }
  </script>  

  <script type='text/javascript'>
    if (renderMedianetAds())
    { 
                document.write('<s' + 'cript type="text/javascript">' +
                         'window._mNHandle = window._mNHandle || {};' +
                         'window._mNHandle.queue = window._mNHandle.queue || [];' +
                         'medianet_versionId = "121199"; '+
                         '(function() {'+
                          'var sct = document.createElement("script"),'+
                          'sctHl = document.getElementsByTagName("script")[0],'+
                          'isSSL = "https:" == document.location.protocol;'+
                          'sct.type = "text/javascript";'+
                          'sct.src = (isSSL ? "https:" : "http:") + "//contextual.media.net/dmedianet.js?cid=8CU48M7I6" + (isSSL ? "&https=1" : "")+"";' +
                          'sct.async = "async";'+
                          'sctHl.parentNode.insertBefore(sct, sctHl);'+
                         '})();' + 
                         '<\/s' + 'cript>'
                        );
          
    }
  </script>


<meta property="fb:pages" content="40941705546" /> 

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; 
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','//connect.facebook.net/en_US/fbevents.js'); 

fbq('init', '870312469679803');
fbq('track', "PageView");</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1544419609208732&ev=PageView&noscript=1" alt="Facebook Pixel" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#E85A37",
      "text": "#ffffff"
    }
  },
  "position": "bottom-right",
  "content": {
    "message": "We use cookies to provide you with the best experience on our site. If you continue using EmpowHER we will assume that you are happy to receive cookies.",
    "href": "https://www.empowher.com/content/policies"
  },
  location: false
})});
</script>
<style>
  .cc-window.cc-banner {
    font-size: 14px;
    padding: 0.8em 1em 0.8em 6em;
  }
  
  .cc-window {
    font-size: 14px;
  }
  
  .cc-link {
    display: inline;
  }
  
  .cc-window.cc-floating {
    padding: 0.8em;
    font-size: 13px;
  }
  
  
  @media only screen and (max-width: 1366px) {
    .cc-window .cc-message {
      margin-bottom: 0.4em;
    }
  }
</style>  </head>

  <body class="ask responsive">
  
	      <noscript>It looks like you have javascript turned off. This Took my pill 9 hours late page on EmpowHER Women's Health works best with javascript enabled in your browser.</noscript>

    <!-- Fixed navbar -->
    <nav class="navbar navbar-default navbar-fixed-top">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#hernav" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="navbar-brand" href="/" title="EmpowHER.com">
            <svg id="HER_Mark" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" width="60px" height="60px" viewBox="0 0 216 216" enable-background="new 0 0 216 216" xml:space="preserve"><rect fill="#E85A37" width="216" height="216"/><path fill="#FFFFFF" d="M59.304,198.067v-63.09H32.721v63.09H18.198V18.072h14.522v105.822h26.583V18.072h14.749v179.995H59.304z"/><path fill="#FFFFFF" d="M171.715,129.323c6.483,8.593,12.807,17.374,17.091,28.27c5.944,15.115,9.04,31.115,9.04,40.475h-13.625 c0-11.758-3.687-25.325-7.037-35.053c-4.022-10.623-9.938-19.215-16.64-27.81v62.862h-14.521V18.072h9.833 c23.46,0,42.224,12.436,42.224,53.362C198.079,103.097,182.221,121.411,171.715,129.323z M160.544,29.15v94.745 c12.514-9.268,22.342-24.417,22.342-52.46C182.886,39.325,173.278,29.15,160.544,29.15z"/><path fill="#FFFFFF" d="M87.407,18.016l45.815-0.031v11.081l-31.056-0.009l-0.006,94.759h23.806v11.076h-23.806v38.666 c0,8.82,4.766,13.567,13.605,13.567h17.457v10.855h-20.631c-17.231,0-25.167-7.685-25.167-25.098L87.407,18.016z"/></svg>
          </a>
          <div class="navbar-slogan">Women's Health & Wellness</div>
          <div class="navbar-user navbar-right">

            
                          <a href="/newsletter" class="nav-cta"><span class="nav-cta-text">Get HER Health News </span><span class="nav-cta-icon"><svg xmlns="https://www.w3.org/2000/svg" width="32" height="24" viewBox="0 0 32 24"><path id="icon-newsletter" data-name="Newsletter Icon" class="cls-1" d="M0,24.012V-0.006H32.006V24.012H0Zm2.632-3.7,8.106-8.272L2.633,3.69V20.317ZM3.666,2.657L14.248,13.49c1.291,1.291,2.22,1.291,3.511,0L28.343,2.657H3.666ZM28.343,21.349l-8.106-8.271C18.43,14.885,17.243,16.123,16,16.123s-2.426-1.238-4.233-3.044l-8.1,8.271H28.343Zm-7.073-9.3,8.1,8.272V3.69Z" fill="#999"/></svg></span></a>
                      </div>
          <a class="search-o-x navbar-right">
            <svg xmlns="https://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="icon-search-open">
              <path id="icon-search" data-name="Search Icon" class="cls-1" d="M24.33,21.853l7.635,7.635-2.706,2.706L21.6,24.533A13.581,13.581,0,1,1,24.33,21.853ZM4.985,5.046a12.1,12.1,0,1,0,17.118,0A12.117,12.117,0,0,0,4.985,5.046Z" fill="#999"/>
            </svg>
            <svg xmlns="https://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-search-close">
              <path id="Rectangle_605_copy_4" data-name="Rectangle 605 copy 4" class="cls-1" d="M0.768-.1L24.1,23.232l-0.87.87L-0.1.767Z" fill="#999"/>
              <path id="Rectangle_605_copy_3" data-name="Rectangle 605 copy 3" class="cls-1" d="M-0.1,23.231L23.231-.1,24.1,0.768,0.768,24.1Z" fill="#999"/>
            </svg>
          </a>
          <div id="block-search-0" class="block block-search">

  <div class="content">
    <form action="/search/site"  accept-charset="UTF-8" method="post" id="search-block-form" class="search" role="search">
<div><div class="form-item item-wrapper" id="edit-search-block-form-1-wrapper">
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text form-control input-sm" placeholder="What would you like to know?" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="GO"  class="form-submit btn btn-default btn-sm" />
<input type="hidden" name="form_build_id" id="form-11a44b975be50962eca9fb4bf5e0c70d" value="form-11a44b975be50962eca9fb4bf5e0c70d"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />


</div></form>
  </div>
</div>
        </div>  <!--/.navbar-header -->

        <div id="hernav" class="navbar-collapse collapse">
          <article class="post-summary post-summary-3 col-md-4 col-lg-5 col-xl-6 hidden-xs hidden-sm" itemscope="" itemtype="https://schema.org/Article">
  <a href="/mental-health/content/12-ways-beat-boredom-while-social-distancing" class="post">
        <img src="https://cdn1.empowher.com/sites/default/files/herarticle/Untitled design-3_5.jpg" alt="" class="post-image">
        <div class="post-info">
      <h3 class="post-title" itemprop="name"><span>12 Ways to Beat Boredom While Social Distancing </span></h3>
      <span class="post-author" itemprop="author">Catherine Taylor</span>
    </div>
  </a>
  <a href="/condition/mental-health" class="post-topic">Mental Health <span class="chevron chevron-sm rt"></span></a>
  </article>
          <div class="col-sm-12 col-md-8 col-lg-7 col-xl-6">
            <div class="user-actions row">
              <div class="col-sm-6">
                                  <div class="login-reg">
                    <span class="glyphicon glyphicon-user"></span> <a href="/user/login">Log in</a> | <a href="/user/register">Register</a>
                  </div>
                              </div>
              <div class="col-sm-6">
                <!-- Social Links -->
                                  <div class="social-follow addthis_horizontal_follow_toolbox"></div>
                              </div>
            </div>
            <div class="divider"></div>
            <ul class="nav navbar-nav row">
              <li class="col-xs-12">
                <a href="/condition">Health A-Z <span class="chevron chevron-md rt"></span></a>
                                                  <ul class="row">
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/bones-joints" title="Go to Bones &amp; Joints">Bones &amp; Joints</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/breast-cancer" title="Go to Breast Cancer">Breast Cancer</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/cancer" title="Go to Cancer">Cancer</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/diabetes" title="Go to Diabetes ">Diabetes </a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/ears-nose-throat" title="Go to Ears, Nose &amp; Throat">Ears, Nose &amp; Throat</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/wellness/financial-health" title="Go to Financial Health">Financial Health</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/healthy-living/diet-nutrition/healthy-eating" title="Go to Healthy Eating">Healthy Eating</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/menopause" title="Go to Menopause">Menopause</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/menstrual-cycle" title="Go to Menstrual Cycle">Menstrual Cycle</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/mental-health" title="Go to Mental Health">Mental Health</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/pregnancy" title="Go to Pregnancy">Pregnancy</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/healthy-living/relationships-family/sex-relationships" title="Go to Sex &amp; Relationships">Sex &amp; Relationships</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/sexual-health" title="Go to Sexual Health">Sexual Health</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/skin-hair-nails" title="Go to Skin, Hair &amp; Nails">Skin, Hair &amp; Nails</a></li>
                                      <li class="col-xs-6 col-sm-3"><a href="/condition/sleep-disorders" title="Go to Sleep Disorders ">Sleep Disorders </a></li>
                                    </ul>
                              </li>
              <li class="col-xs-12 col-sm-6">
                <a href="/community">HER Health Questions <span class="chevron chevron-md rt"></span></a>
                <ul class="row">
                  <li class="col-xs-12"><a href="/community/ask/add">Ask a Health Question</a></li>
                </ul>
              </li>
              <li class="col-xs-12 col-sm-6">
                <a href="/community">HER Health Stories <span class="chevron chevron-md rt"></span></a>
                <ul class="row">
                  <li class="col-xs-12"><a href="/community/share/add">Post your Health Story</a></li>
                </ul>
              </li>
              <li class="col-xs-12 col-sm-6"><a href="/news">HER Health News <span class="chevron chevron-md rt"></span></a></li>
              <li class="col-xs-12 col-sm-6"><a href="/healthy-living">HER Healthy Living <span class="chevron chevron-md rt"></span></a></li>
              <li class="col-xs-12 col-sm-6"><a href="/health-hubs">HER Health Hubs <span class="chevron chevron-md rt"></span></a></li>
              <li class="col-xs-12 col-sm-6"><a href="/groups">HER Health Communities <span class="chevron chevron-md rt"></span></a></li>
              <li class="col-xs-12">
                <a href="/resources">Featured Tools <span class="chevron chevron-md rt"></span></a>
                <ul class="row">
                  <li class="col-xs-6 col-sm-3"><a href="/checklists">Advocacy Checklists</a></li>
                  <li class="col-xs-6 col-sm-3"><a href="/her-radio">HER Podcast</a></li>
                  <li class="col-xs-6 col-sm-3"><a href="/her-health-meter">HER Health Meter</a></li>
                  <li class="col-xs-6 col-sm-3"><a href="https://www.skinsafeproducts.com" target="_blank">SkinSAFE</a></li>
                </ul>
              </li>
            </ul>
          </div>
        </div> <!--/.nav-collapse -->

      </div>
    </nav>

            
    <script type="text/javascript">
	$(document.getElementsByClassName('alertMessage')[0]).delay(500).fadeIn('slow');
	</script>    
    
    <div class="container-fluid">
        <div id="adTop">
    <!-- / 45714857 / HER_728x90_Top -->
    <div id='div-gpt-ad-1429823341605-0'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429823341605-0'); });
      </script>
    </div>
  </div>
  <!-- END #adTop -->
      <div class="row">
        <div class="col-xs-12">
          <!-- Breadcrumb -->
          <div id="breadcrumb" class="clearfix">
  <a href="/">Home</a>
          <div class="separator">&gt;</div>
        <a href="/condition/">Conditions</a>
          <div class="separator">&gt;</div>
        <a href="/condition/sexual-health/">Sexual Health</a>
          <div class="separator">&gt;</div>
        <a href="/condition/birth-control">Birth Control</a>
          <div class="separator">&gt;</div>
        <a href="/community/ask/took-my-pill-9-hours-late">Took my pill 9 hours late</a>
  </div>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-12">
                  </div>
      </div>
      <div class="row">
        <div class="col-xs-12">
          <div id="alertTabs" class="clearfix">
                        
                                  </div>
        </div>
      </div>
    </div>

    <div class="container-fluid">
            <div class="content-wrapper clearfix">
        <div class="left-column ">
          <!-- Content -->
          

<!-- Rails -->
<!-- Related Nav -->


<div class="row">
  <div class="col-xs-12">
    <!-- Title Section -->
    <div id="titleSection" class="node ask community clearfix">

  <!--Post Info -->
  <div id="postInfo" class="clearfix">

          <!--Avatar and badges -->
      <div class="avatar">
        
  <a class="avatarThumb clearfix" href="/users/sarah29" title="Sarah29's Profile">
    <img src="https://cdn1.empowher.com/sites/default/files/avatar_selection/avatar-her-member.png" alt="Sarah29" width="90" height="90" />

        
  </a>

      </div>
    
    <div class="postTitleWrap">
      <!-- Title -->
              <span class="ugcIndicator">Q:&nbsp;</span>
                  <h1 id="postTitle">Took my pill 9 hours late</h1>

      <!-- Post Byline -->
            <div id="postByline">
        <div class="row">
          <div class="col-xs-12 col-sm-8">
            <!-- Author -->
            <span id="userAuthor">

By
  <a class="username" href="/users/sarah29" itemprop="url"><span itemprop="name">Sarah29</span></a>






                          </span>

                          <!-- Date -->
              <span id="postDate">March 20, 2020 - 12:28am</span>
                      </div>

          <div class="col-xs-12 col-sm-4">
            <!-- Post Rating -->
                          <!-- //render our fivestar form  -->
              <form action="/community/ask/took-my-pill-9-hours-late"  accept-charset="UTF-8" method="post" id="fivestar-form-node-10520018" class="fivestar-widget">
<div><div class="fivestar-form-vote-10520018 clear-block"><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="10520018"  />
<div class="fivestar-form-item  fivestar-average-stars fivestar-labels-hover"><div class="form-item item-wrapper" id="edit-vote-wrapper">
 <label for="edit-vote">Average </label>
 <input type="hidden" name="vote_count" id="edit-vote-count" value="0"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="0"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/10520018/vote"  class="fivestar-path" />
<select name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="20">Poor</option><option value="40">Fair</option><option value="60">Average</option><option value="80">Good</option><option value="100">Excellent</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="856626aaec965c6e6d5561a5fe594054"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary">&nbsp;</div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/10520018"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" />
<input type="hidden" name="form_build_id" id="form-230aa8b1eedc4e784c1e918e01cff1be" value="form-230aa8b1eedc4e784c1e918e01cff1be"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-10520018" value="fivestar_form_node_10520018"  />
</div>
</div></form>
              <span id="rateLabel">Rate This</span>
                      </div>
        </div>
      </div>
      <div class="row social-shares">
        <div class="col-sm-12">`
          <div class="addthis_sharing_toolbox"></div>
        </div>  
      </div>  
            <!-- END #postByline -->
    </div>

  </div>
  <!-- END .postInfo -->

  <!-- Post Actions -->
  <div id="postActions">
    <div class="row">
      <div class="col-xs-5 col-sm-4 col-md-3">
                <!--Comments -->
        <a class="postComments" href="/community/ask/took-my-pill-9-hours-late#comments" title="View Comments">
          <span class="postNumComments">
            <span class="count">1              <span class="txtHide"> comments</span>
            </span>
          </span>

          <span class="text">
            <span class="small">View</span> Comments
          </span>
        </a>
              </div>
      <div class="hidden-xs col-sm-8 col-md-5">
                  <!-- AddThis Button BEGIN -->
                                        <!-- AddThis Button END -->
              </div>
      <div class="col-xs-7 col-md-4">
        <!-- Post Tools -->
        <ul id="postTools">

        
          <!-- Print -->
                    <li class="tool">
            <span class="print16"></span><span class="print_html"><a href="https://www.empowher.com/print/10520018" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span>          </li>
          
          <!-- Text Size -->
          <li class="tool">
            <a class="txtSize" onclick="resizeText(+1)" href="javascript:void(0);" title="Change Text Size"><span class="text16"></span>Text Size</a>
          </li>

        </ul>
        <!-- END #postTools -->
      </div>
    </div>
  </div>
  <!-- END #postActions -->

</div>    <!-- END Title Section -->
  </div>
</div>

<!-- Top of Content Ad -->

<div class="row">
  <div class="col-xs-12 col-lg-9 col-lg-push-3">
    <!-- Main Content -->
    <div id="mainContent" class="node ask">

      <!--Body content -->
      <div id="bodyContent">

        <!-- Content Image -->
        <!--Content Image -->
  
        <!-- Top of Content Mobile Ad -->
          <div id="adMobileTop" class="visible-xs">
    <!-- / 45714857 / HER_Mobile_Top -->
    <div id='div-gpt-ad-1462221522595-0'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462221522595-0'); });
      </script>
    </div>
  </div>

        
<div id="inContent">

  <div id="esteems" class="clearfix">
    <!-- Current types article,herarticle,hwslideshow,news,video,hweditorial,reference -->
    <!-- These can be combined, but I'm calling them out seperately in case they want specific verbage -->
      
    <h3 id="esteemsTitle" class="">This Article</h3>
  
    <ul class="esteemActions">
  
      <li class="item">
        <a id="esteemImproved" class="esteem improved" title="This Improved My Health" rel="improved" onclick="universalGA('send', 'event', 'Esteem', 'Improved', 'ask', 10520018);">
          <span class="vote">Vote</span>
          <span class="text">Improved My Health</span>
          <input id="esteem_improved" type="hidden" name="esteem_improved" value="0"/>
          <input class="esteem_tag" type="hidden" name="esteem_improved" value="improved"/>
          <span id="improvedBubble" class="esteemCount">
            <span id="improvedCount">0</span>
            <span class="bubble"></span>
          </span>
        </a>
      </li>
  
  
      <li class="item">
        <a id="esteemChanged" class="esteem changed " title="This Changed My Life" rel="changed" onclick="universalGA('send', 'event', 'Esteem', 'Changed', 'ask', 10520018);">
          <span class="vote">Vote</span>
          <span class="text">Changed My Life</span>
          <input id="esteem_changed" type="hidden" name="esteem_changed" value=""/>
          <input class="esteem_tag" type="hidden" name="esteem_changed" value="changed"/>
          <span id="changedBubble" class="esteemCount">
            <span id="changedCount"></span>
            <span class="bubble"></span>
          </span>
        </a>
      </li>
  
      <li class="item">
        <a id="esteemSaved" class="esteem saved " title="This Saved My Life" rel="saved" onclick="universalGA('send', 'event', 'Esteem', 'Saved', 'ask', 10520018);">
          <span class="vote">Vote</span>
          <span class="text">Saved My Life</span>
          <input id="esteem_saved" type="hidden" name="esteem_saved" value=""/>
          <input class="esteem_tag" type="hidden" name="esteem_saved" value="saved"/>
          <span id="savedBubble" class="esteemCount">
            <span id="savedCount"></span>
            <span class="bubble"></span>
          </span>
        </a>
      </li>
  
    </ul>
  
    <input class="esteem-nid" type="hidden" name="nid" value="10520018"/>
    <input class="esteem-cid" type="hidden" name="cid" value=""/>
    <input class="esteem-node-type" type="hidden" name="type" value="ask"/>
  
  </div>

</div>
<!--paging_filter--><p>Hello me and my boyfriend had sex on last Saturday night ...up until before that I took my pill on time every night ...I took it normal time that night and the next night but on Monday night I took it about 7 hours late and then on Thursday night I went to sleep without taking it and woke up during night to take it I was 9 hours late ...will this effect anything ...I am on the combination pill ...I heard if I take it within 12 hours I should be ok and there will be no risk of pregnancy ..we did use a condom too...and I  on the last week on my packet</p>

        <!-- Bottom of Content Mobile Ad -->
          <div id="adMobileBottom" class="visible-xs">
    <!-- / 45714857 / HER_Mobile_Bottom -->
    <div id='div-gpt-ad-1462221522595-1'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462221522595-1'); });
      </script>
    </div>
  </div>
        
        <!-- Pager -->
        <!--Multi Pager -->
  <!--END Multi Pager -->
        <!-- Source Attribution -->
              </div>
      <!-- END #bodyContent -->
       
      
      <!-- Comments -->
      <div id="comments"><h2 class="commentsHeader"><a href="#comment-form" class="btn btn-default addComment" title="Add Comment" rel="nofollow">Add a Comment</a>1 Comments</h2><a id="comment-280667"></a>

<!-- Comment -->
<div class="comment  comment-published">

  <!-- Avatar -->
  <div class="avatar">
    
  <a class="avatarThumb clearfix" href="/users/helena" title="Helena's Profile">
    <img src="https://cdn1.empowher.com/sites/default/files/peoplepictures/picture-120973.jpg" alt="Helena" width="90" height="90" />

            <!-- User Level Badges -->
    <div class="userLevelBadge empowered">
      <div class="ulbCorner"></div>
      <div class="ulbLevel txtHide">Empowered</div>
      <div class="ulbIcon" title="Empowered"></div>
    </div>
    
  </a>


  </div>


  <!-- Comment Content -->
  <div class="content">


    <!-- Username -->
    


  <a class="username" href="/users/helena" itemprop="url"><span itemprop="name">Helena</span></a>




  <span class="userRoleBadges">

    <!-- Expert -->
    
    <!-- HERWRiter -->
    
    <!-- Guide -->
          <span class="guideBadge">Guide</span>
    
    <!-- Blogger -->
    
  </span>
  <!-- END .userRoleBadges -->



    <!-- "reply to Username" -->
    
    <!-- IP/Spam Status -->
    
    <!-- New Comment -->
    
    <!-- Comment -->
    <div class="commentContent"><!--paging_filter--><p>Hello, Sarah29! Thank you for posting. </p>
<p>You should be fine, yes. Especially as you used a condom and you are otherwise regular in taking your pill. If you are less than 24 hours late taking your pill, take your late pill as soon as you remember.  Even if that means taking 2 the same day. Then continue taking the rest of your pills at your usual time. </p>
<p>best,</p>
<p>Helena</p>
<span class="time">March 20, 2020 - 2:21pm</span></div>

  </div>
  <!-- END .content -->

        <ul class="links"><li class="comment_reply first"><a href="/comment/reply/10520018/280667">reply</a></li>
<li class="abuse_flag_comment last"><a href="/abuse/report/comment/280667" class="flag-content" title="Notify administrators of problematic comment">Flag as offensive</a></li>
</ul>  

    <!-- Comment Actions -->
  <div class="commentActions clearfix">

    <h3 class="esteemTitle txtHide">This Comment</h3>

    <ul class="items esteemActions">

      <li class="item improved">
        <a id="280667" class="button gray small esteem improved commentEsteemImproved" title="This Comment Improved My Health" rel="improved">
          <span class="text txtHide">Improved My Health</span>
          <input class="esteem_improved_280667" id="280667" type="hidden" name="esteem_improved" value=""/>
          <input class="esteem_tag" type="hidden" name="esteem_improved" value="improved"/>
          <!-- Esteem Count -->
          <span id="improvedBubble_280667" class="esteemCount">
            <span id="improvedCount_280667"></span>
            <span class="bubble"></span>
          </span>

        </a>
      </li>

      <li class="item changed">
        <a id="280667" class="button gray small esteem changed commentEsteemChanged" title="This Comment Changed My Life" rel="changed">
          <span class="text txtHide">Changed My Life</span>
          <input class="esteem_changed_280667" id="280667" type="hidden" name="esteem_changed" value=""/>
          <input class="esteem_tag" type="hidden" name="esteem_changed" value="changed"/>
          <!-- Esteem Count -->
          <span id="changedBubble_280667"  class="esteemCount">
            <span id="changedCount_280667"></span>
            <span class="bubble"></span>
          </span>

        </a>
      </li>

      <li class="item saved">
        <a id="280667" class="button gray small esteem saved commentEsteemSaved" title="This Comment Saved My Life" rel="saved">
          <span class="text txtHide">Saved My Life</span>
          <input class="esteem_tag" type="hidden" name="esteem_saved" value="saved"/>
          <input class="esteem-comment" type="hidden" name="type" value="comment"/>
          <!-- Esteem Count -->
          <input class="esteem_saved_280667" id="280667" type="hidden" name="esteem_saved" value=""/>
          <span id="savedBubble_280667"  class="esteemCount">
            <span id="savedCount_280667"></span>
            <span class="bubble"></span>
          </span>

        </a>
      </li>

      <input class="esteem-cid" type="hidden" name="cid" value="280667"/>

    </ul>

  </div>
  <!-- END .commentActions -->



</div>
<!-- END .comment -->
<div class="box">


  <div class="content"><form action="/comment/reply/10520018"  accept-charset="UTF-8" method="post" id="comment-form">
<div>
<script type="text/javascript">
$(function() {
  try {
    $(".formTooltip:input").tooltip({

      //place tooltip on the right edge
      position: "top right",
      // a little tweaking of the position
      offset: [80, 10],
      // use the built-in fadeIn/fadeOut effect
      effect: "fade",
      // custom opacity setting
      opacity: 1.0,
      // use this single tooltip element
      tip: '.tooltip'
    });
  }
  catch(err){
    console.log(err);
  }
});
</script>


  <div id="loginRemindComments" class="row">
    <div class="col-xs-12">
      <h3>Do you really want to post anonymously?</h3>
    </div>
    <div class="col-xs-3 col-sm-2">
      <a href="/user/login" class="avatarThumb">
        <img src="https://cdn1.empowher.com/sites/default/files/avatar_selection/avatar-her-guest.png" alt="Anonymous User" />
      </a>
    </div>
    <div class="col-xs-9 col-sm-5">
      <a class="action login" href="/user/login" title="Log In"><span>Are You a Member? Log In</span>Connect your comment to your member profile. It only takes a second!</a>
    </div>
    <div class="col-xs-3 hidden-sm hidden-md hidden-lg">&nbsp;</div>
    <div class="col-xs-9 col-sm-5">
      <a class="action" href="/user/register" title="Create an Account"><span>Not a Member? Join Now!</span>You'lll be automatically notified when someone else comments on your post.</a>
    </div>
  </div>


<fieldset>

  <!-- Tooltip -->
  <div class="tooltip"></div>
<div class="form-item item-wrapper" id="edit-comment-wrapper">
<label class="topLabel">Tell us what you think</label>
 <label class="inlined" for="edit-comment">Write your comment here <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required formInline"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-e4a7b74192563257a4cacad2125f0d45" value="form-e4a7b74192563257a4cacad2125f0d45"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div class="form-item item-wrapper" id="edit-poohbear-wrapper">
 <label for="edit-poohbear">Leave this field blank </label>
 <input type="text" name="poohbear" id="edit-poohbear" value="" class="form-text" />
</div>
<div class="form-item item-wrapper" id="edit-mail-wrapper">
<label class="topLabel">Receive email notifications of new comments</label>
 <label class="inlined" for="edit-mail">Email Addresss </label>
 <input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" class="form-text text250 formInline formTooltip" title="We never share email addresses with third parties. Your email address will be used to notify you of activity on your post and send you our newsletter if you choose to sign up for it." />
</div>
<div class="form-item item-wrapper" id="edit-newsletter-wrapper">
 <label class="option" for="edit-newsletter"><input type="checkbox" name="newsletter" id="edit-newsletter" value="1"  checked="checked"  class="form-checkbox" /> Sign me up for EmpowHER Updates</label>
</div>
<div class="captcha"><input type="hidden" name="captcha_sid" id="edit-captcha-sid" value="284901138"  />
<input type="hidden" name="captcha_token" id="edit-captcha-token" value="1eca0e8197e46274a5cee60b3a9c4d3f"  />
<img src="/image_captcha/284901138/1584796925" class="captcha_image" id="captcha_image_284901138" alt="Image CAPTCHA" title="Image CAPTCHA" /><div class="form-item item-wrapper" id="edit-captcha-response-wrapper">
 <label for="edit-captcha-response">What code is in the image? <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="captcha_response" id="edit-captcha-response" size="15" value="" class="form-text required" />
 <div class="description">Enter the characters shown in the image.</div>
</div>
</div><input type="submit" name="op" id="edit-submit" value="Save"  class="form-submit btn btn-default" />
<input type="submit" name="op" id="edit-preview" value="Preview"  class="form-submit btn btn-default" />
</fieldset>
<div class="tos">By submitting this form, you agree to EmpowHER's <a href="/policies#tou" target="_blank">terms of service</a> and <a href="/policies#privacy" target="_blank">privacy policy</a></div>


</div></form>
</div>
</div>
<a href="#comment-form" class="btn btn-default btn-sm addComment addCommentBottom" title="Add Comment" rel="nofollow">Add a Comment</a></div>
            <div id="555853584">
      <script type="text/javascript">
        if (renderMedianetAds()) {
          document.write('<s' + 'cript type="text/javascript">' +
                       'try {' +
                       'window._mNHandle.queue.push(function () {' + 
                       'window._mNDetails.loadTag("555853584", "450x200", "555853584");' + 
                       '});' + 
                       '}' +
                       'catch (error) {}' + 
                       '<\/s' + 'cript>'
                      );
        }      
      </script>                  
    </div>
        
      
    <!-- RELATED POSTS -->
    <div id="relatedPosts" class="row clearfix">

      <h3 id="rpTitle" class="related">More on This</h3>

      <!-- Classes to associated below will be same as content type name: article, ask, audio, healthtip, herarticle, herstory (no need for diff herstory types), news, (provider content types simply need - article, video, audio), reference??, share, video -->

              <div class="col-xs-6">
          <a class="related-image" href="/sex-amp-relationships/content/low-sex-drive-young-women" title="Low Sex Drive in Young Women" onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">
            <img class="img-responsive" src="https://cdn1.empowher.com/sites/default/files/herarticle/Copy of Untitled_1.jpg" alt="Low Sex Drive in Young Women">
          </a>
          <a class="itemLink herarticle" href="/sex-amp-relationships/content/low-sex-drive-young-women" title="Low Sex Drive in Young Women" onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">Low Sex Drive in Young Women</a>
        </div>
              <div class="col-xs-6">
          <a class="related-image" href="/sex-amp-relationships/content/can-we-make-condoms-cool-again" title="Can We Make Condoms Cool Again? " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">
            <img class="img-responsive" src="https://cdn1.empowher.com/sites/default/files/herarticle/Untitled design_7.jpg" alt="Can We Make Condoms Cool Again? ">
          </a>
          <a class="itemLink herarticle" href="/sex-amp-relationships/content/can-we-make-condoms-cool-again" title="Can We Make Condoms Cool Again? " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">Can We Make Condoms Cool Again? </a>
        </div>
              <div class="col-xs-6">
          <a class="related-image" href="/birth-control/content/online-services-offer-birth-control-pills-without-doctor-visit" title="Online Services Offer Birth Control Pills Without a Doctor Visit " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">
            <img class="img-responsive" src="https://cdn1.empowher.com/sites/default/files/herarticle/Fotolia_257603491_Subscription_Monthly_M.jpg" alt="Online Services Offer Birth Control Pills Without a Doctor Visit ">
          </a>
          <a class="itemLink herarticle" href="/birth-control/content/online-services-offer-birth-control-pills-without-doctor-visit" title="Online Services Offer Birth Control Pills Without a Doctor Visit " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">Online Services Offer Birth Control Pills Without a Doctor Visit </a>
        </div>
              <div class="col-xs-6">
          <a class="related-image" href="/sex-amp-relationships/content/what-s-love-got-do-it" title="What’s Love Got To Do With It? " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">
            <img class="img-responsive" src="https://cdn1.empowher.com/sites/default/files/herarticle/love-has-nothing-to-do-with-it.jpg" alt="What’s Love Got To Do With It? ">
          </a>
          <a class="itemLink herarticle" href="/sex-amp-relationships/content/what-s-love-got-do-it" title="What’s Love Got To Do With It? " onclick="universalGA('send', 'event', 'Click Tracking', 'ask', 'Related', 1);">What’s Love Got To Do With It? </a>
        </div>
      
    </div>
    <!-- END RELATED POSTS -->
  


      <!-- Disclaimer -->
      <p class="disclaimer">All user-generated information on this site is the opinion of its author only and is not a substitute for medical advice or treatment for any medical conditions. Members and guests are responsible for their own posts and the potential consequences of those posts detailed in our Terms of Service.</p>

      <!-- Recommended Content -->
            
      <!-- Tags -->
      <!--Associated taxonomy terms -->
        <div id="postTags">
        <h3 id="tagTitle"><span class="tag16"></span><span class="text">Tags:</span></h3>
        <ul class="links inline"><li class="taxonomy_term_69514 first last"><a href="/condition/birth-control" rel="tag" title="Birth control, also known as contraception, is designed to prevent pregnancy, according to MedLinePlus. Birth control methods may work in a number of different ways.">Birth Control</a></li>
</ul>    </div>
    <!--END Associated taxonomy terms -->
    </div><!-- END #mainContent -->
  </div>
  <div class="col-xs-12 col-lg-3 col-lg-pull-9">
    <div id="relatedNav">
              <!-- Related Nav -->
        
<!-- RELATED NAV -->
      <h2 class="defaultTitle top  coi">
      <a href="/condition/birth-control" title="View the Birth Control Page"><span class="defaultTitleCopy">Birth Control</span></a>
    </h2>
  
              <a class="btn btn-primary btn-sm  interrupt node btn-coi" rel="nofollow" href="/user/coi/add/69514?destination=community/ask/took-my-pill-9-hours-late" title="Add Birth Control to my personalized homepage">
      Get Email Updates
    </a>
  

  <!-- SUB-NAVIGATION -->
  
    <ul id="topicNavigation" class="defaultNavList">
    
                <li class="defaultNavItem"><a href="/condition/birth-control/news" class="defaultNavLink">News &amp; Opinion</a>
          
        </li>

            <li class="defaultNavItem"><a href="/condition/birth-control/community" class="defaultNavLink">Community &amp; Groups</a>
          
        </li>

        </ul>
    <!-- END .topicNavigation -->

  <!-- Skyscraper Ad -->
    <div id="adLeft" class="hidden-xs hidden-sm hidden-md">
    <!-- / 45714857 / HER_160x600_Left -->
    <div id='div-gpt-ad-1429823341605-2'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429823341605-2'); });
      </script>
    </div>
  </div>
  <!-- END #adLeft -->

  <!-- Related Topics -->
  
    <div id="relatedTopics">
    <h2 class="defaultTitle"><span class="defaultTitleCopy">Related Topics</span></h2>
    <ul id="related">
                    <li class="defaultNavItem "><a href="/condition/pregnancy" class="defaultNavLink">Pregnancy</a></li>
                      <li class="defaultNavItem "><a href="/condition/sexual-health" class="defaultNavLink">Sexual Health</a></li>
                      <li class="defaultNavItem "><a href="/condition/reproductive-system" class="defaultNavLink">Reproductive System</a></li>
                      <li class="defaultNavItem "><a href="/healthy-living/relationships-family/sex-relationships" class="defaultNavLink">Sex &amp; Relationships</a></li>
                      <li class="defaultNavItem "><a href="/wellness" class="defaultNavLink">Wellness</a></li>
                  </ul>
      </div>
      
  
    <!-- Group Promo -->
    
      <div id="leftGroupPromo">

                  <h2 class="defaultTitle"><a class="defaultTitleCopy" href="/condition/birth-control/groups" title="Talk to women like you">Join a Group Now</a></h2>
          <a class="groupPromoCopy" href="/condition/birth-control/groups" title="Talk to women like you">Talk to women like you <br /> about Birth Control</a>

        
      </div>
    
  
<!-- Checklists -->
  
    <div id="relatedChecklists">
    <h2 class="defaultTitle"><span class="defaultTitleCopy">Related Checklists</span></h2>
    <ul>
                    <li class="defaultNavItem "><a href="/birth-control/content/what-do-i-do-if-i-forgot-take-my-birth-control-pills" class="defaultNavLink">What Do I Do If I Forgot To Take My Birth Control Pills?</a></li>
                  </ul>
      </div>
      
<!-- Bloggers Feed -->
  
<!-- Guide -->
    
      <!-- Subscribe Form -->
        
      <div id="relatedNavNewsletter">
        <div class="graphic"></div>
        <h2 class="defaultTitle"><span class="defaultTitleCopy">Health Newsletter</span></h2>
        <p class="defaultCopy">Receive the latest and greatest in women's health and wellness from EmpowHER - for free!</p>
        <form accept-charset="UTF-8" action="https://empowhermedia.infusionsoft.com/app/form/process/cf918d403dd6fcecd89912e696235b78" class="infusion-form" method="POST">
          <input name="inf_form_xid" type="hidden" value="cf918d403dd6fcecd89912e696235b78" />
          <input name="inf_form_name" type="hidden" value="EmpowHER Updates Opt-in" />
          <input name="infusionsoft_version" type="hidden" value="1.29.11.21" />
          <div class="infusion-field form-item">
            <input class="infusion-field-input-container form-text required text250 formInline" id="inf_field_Email" name="inf_field_Email" type="text" placeholder="Enter Your Email" />
          </div>
          <div class="infusion-submit">
            <input type="submit" value="Sign Up" class="form-submit button blue small gradient" onclick="universalGA('send', 'event', 'Click Tracking', 'Left Rail', 'Email signup', 1);" />
          </div>
        </form>
      </div>

        
<!-- END #relatedNav -->
          </div>
  </div>
</div><!-- / .row -->

<!--end page -->
        </div><!--END .left-column -->

        <div class="right-column">
          <!-- Related Content -->
                      <div id="block-hwesteem-0" class="block block-hwesteem">

  <div class="content">
    
<!-- Site Sentiment Meter -->
  <a id="sentimentMeter" href="/her-health-meter" title="Learn more about how you can make an impact on other's lives">

    <!-- Improved -->
    <div id="ssmImproved" class="ssmEsteem">
      <h3>Improved</h3>
      <span class="ssmCount">5981</span>
      <span class="ssmLabel">Health</span>
    </div>

    <!-- Changed -->
    <div id="ssmChanged" class="ssmEsteem">
      <h3>Changed</h3>
      <span class="ssmCount">3715</span>
      <span class="ssmLabel">Lives</span>
    </div>

    <!-- Saved -->
    <div id="ssmSaved" class="ssmEsteem">
      <h3>Saved</h3>
      <span class="ssmCount"> 3513</span>
      <span class="ssmLabel">Lives</span>
    </div>

    <!-- Lives Impacted -->
    <div id="ssmImpacted">0 lives impacted in the last 24 hrs <span id="ssmMore">Learn More</span></div>

  </a>
<!-- END #sentimentMeter -->
  </div>
</div>
<div id="block-hwsidebar-0" class="block block-hwsidebar">

  <div class="content">
    
  <!-- Community CTA -->
    <div id="communityPromo">

    <!-- ASK -->
    <div class="btn-wrap">
      <a href="/community/ask/add" class="btn btn-block btn-primary" onclick="universalGA('send', 'event', 'Click Tracking', 'Block', 'Ask', 1);">
        ASK <span class="font-norm">A Health Question</span>
        <span class="icon askIcon"></span>
      </a>
    </div>

    <!-- POST (SHARE) -->
    <div class="btn-wrap">
      <a href="/community/share/add" class="btn btn-block btn-primary" onclick="universalGA('send', 'event', 'Click Tracking', 'Block', 'Share', 1);">
        POST <span class="font-norm">Info, Tips and Stories</span>
        <span class="icon shareIcon"></span>
      </a>
    </div>
  </div>
    <!-- END #communityPromo -->
  </div>
</div>
            <div id="sticky-wrap">
                          </div>
                  </div><!--END .right-column -->

      </div><!--END .content-wrapper -->
      
        <div id="adBottom" class="clearfix">
    <!-- / 45714857 / HER_728x90_Bottom -->
    <div id='div-gpt-ad-1429823341605-1'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429823341605-1'); });
      </script>
    </div>
  </div>

    </div><!--END .container-fluid -->

      <div id="anchorAd">
    <!-- / 45714857 / 1x1-anchor-ad-unit --> 
    <div id='div-gpt-ad-1435708639741-0' style='height:1px; width:1px;'> 
      <script type='text/javascript'> 
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435708639741-0'); }); 
      </script> 
    </div> 
  </div>
  
  <!-- /45714857/HER_1x1_InScreen -->
  <div id='div-gpt-ad-1523543186568-0' style='height:1px; width:1px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523543186568-0'); });
    </script>
  </div>

    <footer>
      <div class="container-fluid clearfix">
        <div class="row">
          <div class="col-xs-12">
                      </div>
        </div>
      </div>
      <div class="container-fluid">
        <div class="full-column">
          <div class="row">
            <div class="footer-left col-xs-12 col-md-4 col-xl-3">
              <div class="row">
                <div class="col-xs-6">
                  <h2 class="header">Company</h2>
                  <ul>
                    <li><a href="/company">About HER</a></li>
                    <li><a href="/press">Press</a></li>
                    <li><a href="/advertise">Advertise</a></li>
                    <li><a href="/policies">Policies</a></li>
                    <li><a href="/contact">Feedback</a></li>
                  </ul>
                </div>
                <div class="col-xs-6">
                  <h2 class="header">My Account</h2>
                  <ul>
                                          <li><a href="/user/login">Log in</a></li>
                      <li><a href="/user/register">Register</a></li>
                                                          </ul>
                </div>
              </div>
            </div>
            <div class="footer-right col-xs-12 col-md-4 col-md-push-4 col-xl-3 col-xl-push-6">
              <h2 class="header">Get Email Updates</h2>
              <form accept-charset="UTF-8" action="https://empowhermedia.infusionsoft.com/app/form/process/cf918d403dd6fcecd89912e696235b78" class="infusion-form" method="POST">
                <input name="inf_form_xid" type="hidden" value="cf918d403dd6fcecd89912e696235b78">
                <input name="inf_form_name" type="hidden" value="EmpowHER Updates Opt-in">
                <input name="infusionsoft_version" type="hidden" value="1.29.11.21">
                <div class="input-group">
                  <input class="infusion-field-input-container form-control form-text required" id="inf_field_Email" name="inf_field_Email" type="text" placeholder="Enter Your Email" required="">
                  <span class="input-group-btn">
                    <button type="submit" class="form-submit btn btn-primary" onclick="universalGA('send', 'event', 'Click Tracking', 'Footer', 'Email signup', 1);">Subscribe</button>
                  </span>
                </div>
              </form>
              <h2 class="header">Follow HER</h2>
              <!-- Social Links -->
                              <div class="social-follow addthis_horizontal_follow_toolbox"></div>
                          </div>
            <div class="footer-center col-xs-12 col-md-4 col-md-pull-4 col-xl-6 col-xl-pull-3">
              <svg xmlns="https://www.w3.org/2000/svg" width="200" viewBox="0 0 200 75.33" id="empowher-logo"><path d="M0,6.84H14.74v3.45h-10V39.82h7.66v3.45H4.75V55.33c0,2.75,1.53,4.23,4.38,4.23h5.62v3.38H8.1c-5.54,0-8.1-2.4-8.1-7.82Z" fill="#e85a37"/><rect x="123.81" width="69.5" height="69.5" fill="#e85a37"/><path d="M44.89,62.92H40.37V32.54c0-2.82-1.08-4.3-2.95-4.3s-2.95,1.48-2.95,4.3V62.92H29.94V32.54c0-2.82-1.15-4.3-2.95-4.3s-3,1.48-3,4.3V62.92H19.52V25.43h4.1L23.69,27l1.73-2A10.36,10.36,0,0,1,27,24.86a6.61,6.61,0,0,1,5.18,2.32,6.55,6.55,0,0,1,5.25-2.32c5,0,7.48,2.25,7.48,9.52Z" fill="#e85a37"/><path d="M55,63.07V75.33H50.53V25.43h4L54.63,27l2.23-2.11h.93c4,0,8.34,4.65,8.34,16.7C66.13,57.43,58.58,62.15,55,63.07ZM57.5,28.25A3.38,3.38,0,0,0,55,30.78V59.47c3.67-1.76,6.61-6.55,6.61-19.17C61.6,32.83,59.8,28.25,57.5,28.25Z" fill="#e85a37"/><path d="M70.51,44.18c0-15.51,4.1-19.31,8.34-19.31s8.27,3.81,8.27,19.31c0,17.41-4.1,19.31-8.27,19.31S70.58,59.68,70.51,44.18Zm12.08,0c0-13.67-2.16-15.93-3.74-15.93S75,30.5,75,44.18,77.2,60.1,78.85,60.1,82.59,57.64,82.59,44.18Z" fill="#e85a37"/><path d="M110.48,63.28A6.4,6.4,0,0,1,105.23,61a6.36,6.36,0,0,1-5.18,2.26c-4.53,0-7.4-2.89-7.4-9.8V25.43h4.46V55.24c0,2.54,1.08,4.65,2.95,4.65S103,57.78,103,55.24V25.43h4.53V55.24c0,2.54,1.08,4.65,2.95,4.65s2.88-2.11,2.88-4.65V25.43h4.53V53.48C117.89,60.39,115,63.28,110.48,63.28Z" fill="#e85a37"/><path d="M143.22,62.92V43.26h-8.55V62.92H130V6.82h4.67v33h8.55v-33H148v56.1Z" fill="#fff"/><path d="M179.06,41.5a30.83,30.83,0,0,1,5.18,8.81,36.28,36.28,0,0,1,2.59,12.62h-4.38A35.21,35.21,0,0,0,180.5,52a31.69,31.69,0,0,0-5-8.67V62.92h-4.67V6.82H174c7.55,0,13.59,3.88,13.59,16.63C187.54,33.32,182.44,39,179.06,41.5Zm-3.59-31.22V39.8c4-2.89,7.19-7.61,7.19-16.35C182.66,13.44,179.56,10.27,175.47,10.27Z" fill="#fff"/><path d="M152.15,6.8h14.74v3.45h-10V39.78h7.66v3.45H156.9V55.28c0,2.75,1.53,4.23,4.38,4.23h5.62V62.9h-6.64c-5.54,0-8.1-2.4-8.1-7.82Z" fill="#fff"/><path d="M197.7,0a2.36,2.36,0,0,1,1.13.3,2.11,2.11,0,0,1,.86.85,2.31,2.31,0,0,1,0,2.3,2.15,2.15,0,0,1-.85.85,2.31,2.31,0,0,1-2.29,0,2.15,2.15,0,0,1-.85-.85,2.3,2.3,0,0,1,0-2.3,2.12,2.12,0,0,1,.86-.85A2.36,2.36,0,0,1,197.7,0Zm0,.38a2,2,0,0,0-.94.25,1.78,1.78,0,0,0-.72.71,1.91,1.91,0,0,0,0,1.92,1.81,1.81,0,0,0,.71.71,1.92,1.92,0,0,0,1.91,0,1.8,1.8,0,0,0,.71-.71,1.93,1.93,0,0,0,0-1.92,1.77,1.77,0,0,0-.72-.71A2,2,0,0,0,197.7.4Zm-1,3.2V1.12h.85a2.08,2.08,0,0,1,.63.07.61.61,0,0,1,.31.24.63.63,0,0,1,.12.36.66.66,0,0,1-.19.47.77.77,0,0,1-.51.23.67.67,0,0,1,.21.13,2.84,2.84,0,0,1,.37.49l.3.49h-.49l-.22-.39a2,2,0,0,0-.42-.58.52.52,0,0,0-.32-.09h-.24V3.6Zm.4-1.4h.49a.78.78,0,0,0,.47-.1.34.34,0,0,0,.13-.27.33.33,0,0,0-.06-.2.36.36,0,0,0-.17-.13,1.26,1.26,0,0,0-.4,0h-.46Z" fill="#e85a37"/></svg>
              <span>All content is Copyright © 2020 HER Inc. dba EmpowHER unless otherwise noted. All Rights Reserved.</span>
              <span>EmpowHER does not provide medical advice, diagnosis, or treatment. <a href="/policies" title="View EmpowHER Policies">View more info</a></span>
              <!-- HON -->
              <div id="ftrHON">
                <a href="//www.healthonnet.org/HONcode/Conduct.html?HONConduct884166" onclick="window.open(this.href); return false;" ><img src="//www.honcode.ch/HONcode/Seal/HONConduct884166_s2.gif" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify." /></a>
                </a>
                This site complies with the <a href="//www.healthonnet.org/HONcode/Conduct.html" onclick="window.open(this.href); return false;"> HONcode standard for trustworthy health</a> information: <a href="//www.healthonnet.org/HONcode/Conduct.html?HONConduct884166" onclick="window.open(this.href); return false;">verify here.</a>
              </div>
            </div>
          </div>
        </div>
      </div>
    </footer>





<script type="text/javascript"> 
  (function() { 
    window._pa = window._pa || {}; 
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions 
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions 
    // _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads 
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true; 
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/56941222330676224e000049.js"; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s); 
  })(); 
</script>


<!-- Scroll Depth -->
<script>
  $jq(function() {
    $jq.scrollDepth();
  });
</script>

    <!-- Social Buttons Modal Windows -->

    <!-- ASK -->
              
    <!-- SHARE -->
              

    

    <div id="fb-root"></div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery.extend(Drupal.settings, {"fb":{"base_url":"https:\/\/www.empowher.com","ajax_event_url":"https:\/\/www.empowher.com\/fb\/ajax","is_anonymous":true,"label":"empowher","namespace":"empowher","perms":"","reload_url":"https:\/\/www.empowher.com\/community\/ask\/took-my-pill-9-hours-late","reload_url_append_hash":1,"fb_init_settings":{"xfbml":false,"status":false,"oauth":1,"cookie":true,"appId":"213024989472","channelUrl":"https:\/\/www.empowher.com\/fb\/channel"},"test_login_status":1,"get_login_status":1,"controls":"","js_sdk_url":"https:\/\/connect.facebook.net\/en_US\/all.js"}});

if (typeof(FB) == 'undefined') {
  var e = document.createElement('script');
  e.async = true;
  e.src = Drupal.settings.fb.js_sdk_url;
  document.getElementById('fb-root').appendChild(e);
}


//--><!]]>

</script>

<script type="text/javascript" src="https://cdn1.empowher.com/sites/default/files/js/js_62273395b265bac5c7c8a77f5b4ec676.js"></script>
<script type="text/javascript" defer="defer" src="https://cdn1.empowher.com/sites/all/modules/contrib/fivestar/js/fivestar.js?1584796925"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _sf_startpt=(new Date()).getTime() 
//--><!]]>
</script>
    

    
  </body>

</html>